What's the Best Hot Tub

Author Topic: J-350 not getting hot.  (Read 637 times)

pratzert

  • Full Member
  • ***
  • Posts: 144
  • I love YaBB 1G - SP1!
J-350 not getting hot.
« on: November 09, 2022, 03:39:26 pm »
Hi All.

I have a Jacuzzi J-350 which is not getting hot.  Stuck at 78 degrees.

All the pumps seem to work and the display seems to work as well.  Although it does flash "COOL".

Any suggestions as to what I should/can check?  Fuse, sensors etc.

We have had the Tub for a good while, and never had to replace the heater.

I am hoping it's something easy I can check.

Thanks !


Hot Tub Forum

J-350 not getting hot.
« on: November 09, 2022, 03:39:26 pm »

cranbiz

  • Full Member
  • ***
  • Posts: 215
Re: J-350 not getting hot.
« Reply #1 on: November 10, 2022, 07:25:16 am »
Do you have a multimeter and if so, do you know how to use it?

Step 1, check all fuses.
Step 2, check for voltage at the heater. You should have 240V across the terminals when the heater is calling for heat. If not, then you probably have a bad relay, go to step 4.
Step 3, if you do have 240V at the heater, disconnect the power, then disconnect the heater and set your multimeter on ohms and check the heater. A good heater should read between 9-14 ohms. any more or less, than you have a bad heater.
Step 4, If the heater is good or you did not have 240 at the heater terminals, turn the power back on and check the output at the relays, You should have 120V on each relay between the white neutral wire and the relay and 240V between the 2 relays when the tub is calling for heat. If not, you have a bad relay.

Relays can be replaced for about $15 each from Amazon. If you are able to solder, you can replace them yourself, if you can't, an electronics repair place can replace them. I recommend if replacing the relays, to replace all of them to refresh the board, so to speak.

pratzert

  • Full Member
  • ***
  • Posts: 144
  • I love YaBB 1G - SP1!
Re: J-350 not getting hot.
« Reply #2 on: November 10, 2022, 04:09:12 pm »
cranbiz,

Thank you for the detailed trouble shooting guide.

I'll try my luck !

Thanks again.

Hot Tub Forum

Re: J-350 not getting hot.
« Reply #2 on: November 10, 2022, 04:09:12 pm »

 

Home    Buying Guide    Featured Products    Forums    Reviews    About    Contact   
Copyright ©1998-2023, Whats The Best, Inc. All rights reserved. Site by Take 42