What's the Best Hot Tub

Author Topic: Envoy Fresh Water Salt system wont retain output level setting  (Read 949 times)

dsandonato

  • Junior Member
  • *
  • Posts: 2
Envoy Fresh Water Salt system wont retain output level setting
« on: November 12, 2019, 04:43:00 pm »
I understand that after adjusting the salt output level, you must hit the Confirm or OK button.  I hit the OK on the screen but it goes back to a setting of 1.  (it previously was going back to 3)  From the manual, it describes that the level is automatically lowered after Day 15 then 20.  How do I get my setting to stay?  Thanks... otherwise, the spa has been great!

Hot Tub Forum

Envoy Fresh Water Salt system wont retain output level setting
« on: November 12, 2019, 04:43:00 pm »

castletonia

  • Full Member
  • ***
  • Posts: 789
Re: Envoy Fresh Water Salt system wont retain output level setting
« Reply #1 on: November 12, 2019, 05:37:15 pm »
Turn the power off to the spa, leave off for a minute or so and then turn back on.  If that doesn't fix it, you probably have a bad controller (power supply) for the salt system.  That is what I was told by Hot Spring tech support when this happened to one of my customers.  Power off/on solved the issue for me.

dsandonato

  • Junior Member
  • *
  • Posts: 2
Re: Envoy Fresh Water Salt system wont retain output level setting
« Reply #2 on: November 12, 2019, 09:59:22 pm »
Thanks for the recommendation.  As luck would have it, when I went out to check the spa after posting my question, and there was a screen that I hadn't seen before asking for confirmation. So I confirmed and it has retained the setting.  Its day 20 so hopefully my problem has been solve. 

Hot Tub Forum

Re: Envoy Fresh Water Salt system wont retain output level setting
« Reply #2 on: November 12, 2019, 09:59:22 pm »

 

Home    Buying Guide    Featured Products    Forums    Reviews    About    Contact   
Copyright ©1998-2020, Whats The Best, Inc. All rights reserved. Site by Take 42