What's the Best Hot Tub

Author Topic: Sundance circ/flo issues - please help  (Read 633 times)

fortuncm

  • Junior Member
  • *
  • Posts: 3
Sundance circ/flo issues - please help
« on: October 07, 2019, 12:38:50 pm »
Hello, need some help/advice as im stuck.

I have a 1999-2000 Sundance Altamar that had the circ pump die on me. While the pump was dead, I would get FLO error unless i turned the jets on. Tub was usable but would only heat durring filter cycles / use. Once the jet were running, flo error would go away. Finally got around to replacing pump and the pump started up immediately after powering back up. GREAT!

Here is the new problem. Once the tub is powered on with new circ pump connected and running, I get a FLO error and the tub is 'locked out' (cannot turn on jets, change programming, etc). I decided to replace the FLO switch as well and still no luck. If I cycle the power to the tub, it locks out again sometime in the first hour of running. I could have ended up with another bad flow switch but im struggling to thing thats the issue as the error goes away once I disconnect the circ pump and just run jets. To keep the tub useable, i just have to keep the circ pump disconnected, though this is obviously not ideal as winter is coming and it will only heat when the jets run.

Here is where im stuck and what im I am thinking. Hoping someone can guide me here. Im thinking that the relay on the main board "k10?" that controls circ pump is bad and failed closed. This could be causing the pump to run ALWAY even when it shouldn't be. This is making and the tub thinks the flow switch has failed closed and is locking me out. I had read that people have seen that happen and they just swap the circ pump wires to the "W" terminal and the other power terminal. Tried this and im getting the same result. I also tried setting the "circ" cycle to 0:00 min to get the tub to turn circ pump off. No luck, pump still runs.

So before I go spend $500+ on a new board, figured I'd pick some peoples brains to see if they have other ideas.

Thanks in advance.

-Fort

Hot Tub Forum

Sundance circ/flo issues - please help
« on: October 07, 2019, 12:38:50 pm »

fortuncm

  • Junior Member
  • *
  • Posts: 3
Re: Sundance circ/flo issues - please help
« Reply #1 on: October 07, 2019, 12:44:54 pm »
FYI, this is the post I read....the solution that worked for him did not work for me.
https://www.whatsthebest-hottub.com/forum/index.php/topic,17295.0/prev_next,prev.html#new

SerjicalStrike

  • Full Member
  • ***
  • Posts: 764
  • Reinstate Hank Williams!!
    • Great Bay Spa and Sauna
Re: Sundance circ/flo issues - please help
« Reply #2 on: October 09, 2019, 11:44:14 am »
If the circulation pump is running and you are getting the solid FLO error, then you have a stuck relay.

When the old one died, was either of the two wires for it hooked up to the main terminal block?  If not, when it died, it probably welded both relays closed.

fortuncm

  • Junior Member
  • *
  • Posts: 3
Re: Sundance circ/flo issues - please help
« Reply #3 on: October 09, 2019, 12:35:38 pm »
Thank you. Best i can tell is those relays are soldered on, correct? So de-solder/re-solder or new board?

Neither wire was attached to term block. Both in the W/B harness spots. So you are probably right, likely both fried shut.
« Last Edit: October 09, 2019, 12:41:10 pm by fortuncm »

SerjicalStrike

  • Full Member
  • ***
  • Posts: 764
  • Reinstate Hank Williams!!
    • Great Bay Spa and Sauna
Re: Sundance circ/flo issues - please help
« Reply #4 on: October 09, 2019, 03:05:15 pm »
Correct. They are soldered on.  Fairly easy to replace if you've ever soldered before

Hot Tub Forum

Re: Sundance circ/flo issues - please help
« Reply #4 on: October 09, 2019, 03:05:15 pm »

 

Home    Buying Guide    Featured Products    Forums    Reviews    About    Contact   
Copyright ©1998-2019, Whats The Best, Inc. All rights reserved. Site by Take 42