What's the Best Hot Tub

Author Topic: Foam/scum issue  (Read 1233 times)

bradleyabell

  • Full Member
  • ***
  • Posts: 283
Foam/scum issue
« on: May 30, 2019, 08:01:30 pm »
Ok guys. Iíve had my tub for 2 years now and consider
Myself somewhat of a hot tub expert at this point.

I just drained my tub and refilled it and have used bright and clear and scale preventer. My water is crystal clear.  My ph and alkaline are right on point and I even just super shocked to eliminate any leftover gunk in the water. 

As soon as I turn the jets on, not immediately, but within 15 seconds foam starts to accumulate. Most of it is just regular bubble looking foam that goes away after jets go off after a while, but there is still a lot of scum thatís visible.

Any tips for how to fix this??

Hot Tub Forum

Foam/scum issue
« on: May 30, 2019, 08:01:30 pm »

Ralith

  • Junior Member
  • *
  • Posts: 40
Re: Foam/scum issue
« Reply #1 on: May 31, 2019, 10:13:50 pm »

bradleyabell

  • Full Member
  • ***
  • Posts: 283
Re: Foam/scum issue
« Reply #2 on: June 01, 2019, 07:32:52 am »
Yes of course. That is more of a cover up though and  only temporarily gets rid of my issue

bradleyabell

  • Full Member
  • ***
  • Posts: 283
Re: Foam/scum issue
« Reply #3 on: June 01, 2019, 06:41:05 pm »
Just brought a water sample in to my local dealer and he said everything (bromine, ph, alk, hardness) are all right in line. He suggested some enzyme, so Iím going to try that and see if that helps over the next few days.

ApresSkiSpa

  • Junior Member
  • *
  • Posts: 1
Re: Foam/scum issue
« Reply #4 on: June 02, 2019, 08:57:13 pm »
Sounds like a biofilm issue.  I noticed the same bubbles with some yellow-brownish scum collecting at the water line under the pillows. It took two successive flushes and didnít notice any foam or scum after that.

bradleyabell

  • Full Member
  • ***
  • Posts: 283
Re: Foam/scum issue
« Reply #5 on: June 06, 2019, 10:59:12 am »
Sounds like a biofilm issue.  I noticed the same bubbles with some yellow-brownish scum collecting at the water line under the pillows. It took two successive flushes and didnít notice any foam or scum after that.

Thanks...That's what my local dealer suggested was to just purge, then drain...then fill high and drain again and finally fill once more and then start the chemical process.

d00nut

  • Full Member
  • ***
  • Posts: 682
Re: Foam/scum issue
« Reply #6 on: June 06, 2019, 11:28:14 am »
It's interesting.  I hate foam.  My kids think I am crazy because I am very nuts about cleaning their swim suits a certain way.  Something I started doing about 2 years ago is pouring a flush/purge product in every time I drain my spa, not much... just a little.  It seems to have solved that problem... and I don't use any enzyme or silk balance type product.

Hope that helps!

bradleyabell

  • Full Member
  • ***
  • Posts: 283
Re: Foam/scum issue
« Reply #7 on: June 11, 2019, 07:52:13 am »
Update: I just did another purge and drained it twice to get rid of whatever crap was left...Balanced water last night and will add sodium bromide and shock today.  Wish me luck!

Hot Tub Forum

Re: Foam/scum issue
« Reply #7 on: June 11, 2019, 07:52:13 am »

 

Home    Buying Guide    Featured Products    Forums    Reviews    About    Contact   
Copyright ©1998-2019, Whats The Best, Inc. All rights reserved. Site by Take 42