What's the Best Hot Tub

Author Topic: Intex Spa pump error E95 or E96  (Read 740 times)

seanmaz

  • Junior Member
  • *
  • Posts: 2
Intex Spa pump error E95 or E96
« on: April 13, 2019, 09:32:12 am »
I have bought a sensor for my spa pump and I want to know your Idea about it. If you have error E95 or E96 before you spend any money, try this first, it worked for me. Remove the Plastic cover over the pump. There are two flow sensors which are easy to spot. They have shiny hex connections one on each side of the water flow.
Remove these with a box or small crescent wrench and clean the bronze tips of the sensors with a soft bristle wire brush. The tips of the sensors are copper and after six months to a year they build up corrosion. It doesn't take a lot to cause them to malfunction. You can easily spot the corrosion it's usually green in color on the sensor tips. After cleaning, thread these back in and put the cover back on the pump and try your heater. Be careful not to cross thread when re-installing these sensors. This worked for me without spending time. If this doesn't work, you may have let the flow sensors go too long without cleaning and they/re damages. But don't fret. The sensors can be bought online from ThermoMart. http://www.thermomart.com/ntcthermistorsensorprobe/NTC%20air%20water%20sensor%20probe%2010K%20Negative%20Temperature%20Coefficient.
They run $6.50 - $10.00 each. Intex will tell you to need a $350.00 replacement pump. Don't fall for that. I'd try these two fixes first is your a brave do it yourself type of person. Oh, and remember to unplug your pump from the power source before attempting this fix. I replace and wired the sensors into the circuit, wrapped the sensor in electric tape and put it on top of the white plastic exit manifold (Not on the black heat Exchanger). The Spa has been running for hours with no error and the temp is slowly climbing all evening.
I will be more than happy to know your idea as well.
« Last Edit: April 16, 2019, 10:12:45 am by seanmaz »

Hot Tub Forum

Intex Spa pump error E95 or E96
« on: April 13, 2019, 09:32:12 am »

 

Home    Buying Guide    Featured Products    Forums    Reviews    About    Contact   
Copyright ©1998-2019, Whats The Best, Inc. All rights reserved. Site by Take 42