What's the Best Hot Tub

Author Topic: 2001 Altamar Issues  (Read 1370 times)

rusty

  • Junior Member
  • *
  • Posts: 2
2001 Altamar Issues
« on: January 15, 2012, 12:42:57 PM »
Went out to use the tub about three weeks ago and had dashes on display - everything dead
Turned off power at breaker for three minutes and pumps began working - and display showed ICE.  It was about 30 outside.  Thought it would warm up but  that didn'd happen.    After 12hrs - display showed 104 degress but water was cold.   Doesn't appear circulating pump is working.     Sundance replace that pump last summer ($500) and the tub has worked fince since.   Trying to figure what I need to check to isolate the issue.  Hate to pay sundance $110 / hrs.  Yseterday the display read 113 degrees and water still cold.    Any ideas ?

Hot Tub Forum

2001 Altamar Issues
« on: January 15, 2012, 12:42:57 PM »

clover

  • Full Member
  • ***
  • Posts: 475
Re: 2001 Altamar Issues
« Reply #1 on: January 15, 2012, 12:57:07 PM »
Temp Sensor, change it. 

If your pump cost $500 it wasn't the circ pump, it was the primary pump. 

---- is a message called "watch dog" and is a temperature related issue.  Your sensor is breaking down.  If it was the circ pump, you would be getting a "Flo" message.

I would suggest calling the dealer and having him fix it.  If you wish, purchase a temp sensor and figure it out, but remember, things we try ourselves are not always done "right", sometimes costing more.
Trying to be the unbaised voice of reason.

rusty

  • Junior Member
  • *
  • Posts: 2
Re: 2001 Altamar Issues
« Reply #2 on: January 27, 2012, 09:24:08 AM »
UPDATE
I purchased the temp sensor online and it took about 15 min to change - everything back to normal.  Watched the Utube video showing how to replace the sensor and it was easy.  Without watching the video, I would have had to call for service 
Thanks for the help.  Saved me a bundle.   And the circ pump was replaced - $300 for the pump and rest for labor - thats why I never want to call sundance again for repairs.  Hate to think what the main pump would cost.

clover

  • Full Member
  • ***
  • Posts: 475
Re: 2001 Altamar Issues
« Reply #3 on: January 27, 2012, 11:50:00 AM »
Great news, you are back in hot water and loving it.  As for the cost of the pump, all I can say is WOW, pricey pump.  What market are you in that is so expensive.
Trying to be the unbaised voice of reason.

Flyonthewall

  • Full Member
  • ***
  • Posts: 156
Re: 2001 Altamar Issues
« Reply #4 on: January 27, 2012, 04:05:56 PM »
Great news, you are back in hot water and loving it.  As for the cost of the pump, all I can say is WOW, pricey pump.  What market are you in that is so expensive.
wow, thats pretty bad.  i've never seen one of those small circ pumps sell for much over 200.  the labor rate is even more out of line, unless they had to drive in excess of an hour to get to you.

Hot Tub Forum

Re: 2001 Altamar Issues
« Reply #4 on: January 27, 2012, 04:05:56 PM »

 

Home    Buying Guide    Featured Products    Forums    Reviews    About    Contact   
Copyright ©1998-2017, Whats The Best, Inc. All rights reserved. Site by Take 42